purebasic.info

PureBasic forum
Текущее время: Ср янв 17, 2018 4:13 pm

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 17 ]  На страницу Пред.  1, 2
Автор Сообщение
 Заголовок сообщения: Re: Баг InitEngine3D() PureBasic 4.60
СообщениеДобавлено: Чт окт 17, 2013 11:56 am 
Не в сети
PureBasic Coder
Аватар пользователя

Зарегистрирован: Чт ноя 10, 2011 10:50 am
Сообщений: 4049
Откуда: Ростов-на-Дону
Благодарил (а): 70 раз.
Поблагодарили: 80 раз.
Пункты репутации: 24
qpAHToMAS писал(а):
Пробовал устанавливать "directx_Jun2010_redist.exe" — не помогает, видимо эта установка не делает записи в реестр.

SereZa писал(а):
а если выставить режим совместимости нашему ехешнику и посмотреть?

Тоже самое.

А отсюда: http://www.microsoft.com/ru-ru/download ... aspx?id=35

_________________
Пурик - лучший язык программирования


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Баг InitEngine3D() PureBasic 4.60
СообщениеДобавлено: Чт окт 17, 2013 12:59 pm 
Не в сети
профессор
Аватар пользователя

Зарегистрирован: Чт июн 25, 2009 1:02 pm
Сообщений: 2241
Откуда: Russia — Belarus
Благодарил (а): 0 раз.
Поблагодарили: 67 раз.
Пункты репутации: 11
Хах, только что проверил — функция работает, и лог появляется (при нуле действительно не появлялся).
На компьютере ничего не делал, только Windows 7 устанавливал на VirtualBox.

_________________
EnableExplicit User


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 17 ]  На страницу Пред.  1, 2

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group (блог о phpBB)
Сборка создана CMSart Studio
Русская поддержка phpBB